Category:Pages where expansion depth is exceeded

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
Links :
speedy deletion requests (1)
protected page edit requests (1)
page move proposals (3)
template include size exceeded (1173)
too deep expansion (30)
too many expensive parser functions‎ (6)
script errors‎ (61)
deprecated JavaScripts (207)

This category is populated automatically by the MediaWiki software. It’s being defined on the page MediaWiki:Expansion-depth-exceeded-category. It contains pages where MediaWiki has detected that the expansion depth limit of 40 levels has been exceeded. If the limit is exceeded then parts of the page can fail to render or be rendered incorrectly. A solution may require to omit or edit a template used on the page. See more at Help:Expansion depth and w:Wikipedia:Avoiding MediaWiki expansion depth limit. See also w:Category:Pages where expansion depth is exceeded.

See also: Help:Expansion#Expansion depth limit, Commons:Category:Pages where expansion depth is exceeded