InternetArchiveBot/Problémy

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 78% complete.
InternetArchiveBot

Bot musí být okamžitě vypnut

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

Bot špatně určuje, že odkaz je nefunkční

Bot používá angličtinu tam, kde nemá být

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Spustil jsem bota na mé wiki a nic se neděje

V případě, že bot nikdy dříve na vaší wiki neběžel, tak je možné, že ještě není nastaven. Pokud nám napíšete na naši diskuzní stránku můžeme nastavit bota pro vaši wiki. Také se může stát, že po prvním spuštění bota bude editace umožněna až po několika dnech.

V případě, že bot již dříve na vaší wiki běžel, tak je možné, že bot byl zablokován na serverové straně. Když to nastane, tak to je nejspíš z důvodu chyby, která znemožňuje správnou práci bota na vaší wiki. Počkejte prosím na servisní zásah. Také zkontrolujte, zda bot není na vaší wiki zablokován.

Potřebuji manuálně nastavit, zda je URL nebo doména funkční nebo nefunkční

Ostatní požadavky na nové funkce nebo hlášení chyb