InternetArchiveBot/Problem

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 70% complete.
Outdated translations are marked like this.
InternetArchiveBot

Le kell állítani a botot

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

A bot hibásan halottnak jelöl egy linket

A bot angol nyelvet használ olyan helyen, ahol nem azt kéne

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Bekapcsoltam a botot a wikimre, de nem csinál semmit

Ha a bot még sosem futott a wikiden, lehetséges, hogy nincs rá bekonfigurálva. Hagyj egy üzenetet a vitalapunkon, és közösen elvégezzük majd a szükséges beállításokat. Amikor a botot először kapcsolják be egy adott wikire, akár néhány napig is tarthat, mire megteszi az első szerkesztést.

Ha a bot futott már korábban a te wikiden, lehetséges, hogy szerveroldalról ki lett kapcsolva. Ez akkor történik, ha egy belső hiba megakadályozza, hogy a bot jól működjön az adott wikin. Kérlek, várj, amíg a problémát elhárítják. Nézd meg azt is, nincs-e blokkolva a bot a wikiden.

Szeretnék kézzel élőnek vagy halottnak jelölni egy domaint vagy URL-t

Más hibák vagy kérések