InternetArchiveBot/Проблема

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 70% complete.
Outdated translations are marked like this.
InternetArchiveBot



Бот должен быть отключён немедленно

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

Бот ошибочно утверждает, что ссылка мертва

Бот использует английский язык там, где его не должно быть

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Я включил бота для своей вики, но он ничего не делает

Если бот никогда раньше не запускался на вашей вики, возможно, он ещё не настроен для этого. Если Вы оставьте сообщение на нашей странице обсуждения, то мы можем поработать над настройкой бота для вашей вики. Кроме того, когда бот включён на вики в первый раз, для первой правки может потребоваться несколько дней.

Если бот уже запускался на вашей вики раньше, возможно, бот был отключён на стороне сервера. Если это происходит, то происходит потому, что присутствует ошибка, которая мешает InternetArchiveBot эффективно работать на этой вики. Пожалуйста, подождите, пока сервис вернётся в эту вики. Также проверьте и убедитесь, что бот не заблокирован на вашей вики.

Мне нужно вручную установить домен или URL как живой или мёртвый

Другие ошибки или пожелания по функциям