Template:Inline update needed

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
The following translation needs to be updated to match the [[../|source text]] (translate this notice):
  • Inline update needed: {{{old}}}
  • en: {{{new}}}
Template documentation[view] [edit] [history] [purge]

Usage[edit]

This template is used inline to mark part of a translation that needs to be updated. It detects the current language based on the subpage name (ie, "Foo/fr" = fr); to override this, just add a "lang" parameter.

usage   output
{{inline update needed
 |old = Ancienne version.
 |new = New version.
}}
La traduction suivante doit être mise-à-jour avec la [[../|texte source]]:
  • fr: Ancienne version.
  • en: New version.
{{inline update needed
 |old    = Ancienne version.
 |new    = New version.
 |source = Sandbox
}}
La traduction suivante doit être mise-à-jour avec la texte source:
  • fr: Ancienne version.
  • en: New version.

Translation[edit]

To translate this template, just edit the template code to add your language code and translation in the section that looks like this:

<!--############
## Translations below
################-->
 |en  = The following translation needs to be updated to match the [[{{{source|../}}}|source text]]
 |fr  = La traduction suivante doit être mise-à-jour avec la [[{{{source|../}}}|texte source]]

<!--############
## Translations above
################-->