Template:Update needed

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
Colloquy-irc-icon.png Update required!
This page needs to be updated. Synch this document to the original, [[../]], to keep this up to date!
Translate this template!
Template documentation[view] [edit] [history] [purge]

Usage[edit]

{{update needed|Original page}}
{{update needed|Original page|diff={{fullurl:Original page|diff=cur}}}}

Translating this template[edit]

To translate this template, copy and paste the following code to a subpage whose name is the language's ISO639 code (search).

{{#switch:{{{1}}}
 |heading = Update required!
 |text    = This page needs to be updated. Synch this document to the original, [[{{{original}}}]], to keep this up to date!
}}<noinclude>[[Category:Template subpages]]</noinclude>

Existing translations: