Talk:Www.wikiquote.org template/2012

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search

1.18 update[edit]

There's several 404 errors and other things that are no longer in sync with what is in the HEAD of a Monobook-skin MediaWiki page. I've went ahead and did several edits to update it. It is also using an HTML5 doctype, this is backwards compatible. We're not using anything new in HTML5, just it's syntax (just like MediaWiki 1.18 does by default now, as seen on mediawiki.org). Some points:

  • ./skins-1.5 no longer exists, fix 404 error
  • ./monobook/main.css still exists, but loading from ResourceLoader now for minification and combination with print stylesheet (which was loaded separately)
  • HTML5 html5-style doctype, charset, css/javascript links
  • Update CSS
  • Update JS
  • Remove <big> tags, using CSS classes instead

Edits: [1][2][3][4]
(overal)

Krinkletalk 00:22, 11 January 2012 (UTC)

Six project portals use the same layout and have the same functionality. It would probably be useful to have common template, style sheet and js for them, which can be updated when necessary. Currently one needs to update all them separately. Ruslik 07:45, 12 January 2012 (UTC)

Inconsistent emphasis[edit]

{{editprotected}}

Three language names, Español, Français, and Türkçe, are tagged with "<big><strong>", while the others use "<strong class="name">". The resulting disparity in displayed font size is not good. Please use one or the other, I don't care which, not a mixture. ~ Ningauble (talk) 22:34, 16 March 2012 (UTC)

Done, thanks for notifying. Pmlineditor (t · c · l) 15:03, 17 March 2012 (UTC)
Thanks, much better. Español now has a duplicate "<strong>" tag, but it does not appear (in my browser) to be causing any problems. ~ Ningauble (talk) 18:41, 17 March 2012 (UTC)
  • This fix has been reverted,[5] so we may need another solution to the problem. There is definitely a problem in not using the same formatting tags on all of the languages for consistency. ~ Ningauble (talk) 21:35, 10 April 2012 (UTC)
    Sorry for reverting, I thought I looked at the discussion and didn't see anything. The change I reverted made all bold for me, while the old version didn't have any apparent problem, so I restored the less problematic version but I didn't have time to investigate more. As you pointed our above, it was only a duplicate tag; I've removed it and now all seems ok to me, I hope it is for you as well. --Nemo 23:48, 10 April 2012 (UTC)
    Thanks for completing the fix. It works for me now. ~ Ningauble (talk) 17:07, 12 April 2012 (UTC)

Update li[edit]

{{Edit protected}} Li.wq has reached 1,000 entrees. --OosWesThoesBes (talk) 04:24, 6 July 2012 (UTC)

I updated www.wikiquote.org template/temp. Ruslik (talk) 07:04, 6 July 2012 (UTC)
Thank you :) --OosWesThoesBes (talk) 08:00, 6 July 2012 (UTC)
I have replaced the canonical URLs with relative ones. The temp page should now be checked and if acceptable the main page synchronised with it. Allen4names (talk) 17:16, 20 July 2012 (UTC)
  • Yes check.svg Done moved liwikiquote. Will now look at urls.
    • Fixed the few remaining hard urls; sync'd back to the temp version. — billinghurst sDrewth 03:43, 21 July 2012 (UTC)