From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
The talk prior to the new tool version is here.

Append everywhere (categories etc.) near the top of the page[edit]

The 'mass categorisation' tool ("Append everywhere (categories etc.) near the top of the page" as described in [[1]] is not very clear that apart from the name of requested category also the word "category is needed + brackets. The automatic category tool - seems to be not working. --Oo91 (talk) 18:09, 8 July 2018 (UTC)

The feature seems to be working again. If I type [[Category:category name]] in "Append everywhere," the file will be added to "Category:Category name" Jarble (talk) 18:30, 12 October 2018 (UTC)
it is giving me that error when the image already exists on commons. Slowking4 (talk) 16:50, 23 November 2018 (UTC)

Grey part in photo's[edit]

I just uploaded the next photo's with Flickr2commons and something goes wrong, because the lower part is in grey and that is not the case on the original photo's. See:

Is this a temporary problem? Can it be fixed? - Ymnes (talk) 17:30, 28 July 2018 (UTC)

@Ymnes: seems like it was the problem with flickr servers. Please reupload the images (like File:Dulcet (11571389904).jpg) and add review template {{flickrreview}} for bot to check the files. -- Meisam (talk) 21:59, 29 July 2018 (UTC)
@Meisam: they are fixed now, thanks for your advice! Ymnes (talk) 08:09, 30 July 2018 (UTC)

“No known copyright restrictions”[edit]

It seems Flickr2Commons no longer works with Flickr’s “No known copyright restrictions” category. Or am I doing something wrong? I’ve used it to upload files with that licensing before, but now it repeatedly tells me “0 files currently selected and ready to transfer.” —Elyaqim (talk) 23:10, 11 August 2018 (UTC)

I am also having this issue and have also made this work in the past. Any advice? Jason.nlw (talk) 09:35, 9 November 2018 (UTC)

Category Pages using Information template with incorrect parameter[edit]

Hi, several of the files that were transferred by this tool are occuring in this maintenance category.[2] It is somehow connected with the usage of HTML achor tags in the description. Maybe you could replace them somehow before pushing it to Commons. Thanks in advance, --Arnd (talk) 16:06, 14 August 2018 (UTC)

OAuth not authorizing[edit]

I am working with a group of new users (in a classroom setting) trying to move some images over via this tool. These new users are not able to authorize via OAuth. They click the link, but when they go back to Flickr2Commons, it still asks them to authorize. Is there an autoconfirmed requirement to use the tool? I have used it in past semesters without a problem. Thanks! Pinging Meisam as you seem to be the only person to have responded on this talk page --Theredproject (talk) 18:04, 30 August 2018 (UTC)

Some photosets could not be found[edit]

I've found about 20 of them. Try 72157626472422660 72157629161497443 72157627159458219 for example.--Roy17 (talk) 00:51, 17 December 2018 (UTC)


there seems to be an misbehavior with "date". this param should be the date of a photo taken. "Date of creation, when the original source was created." commons:Template:Information. the tool seems to take the date of upload on flickr. this will produce misapprehension. see File:20190114_113917546_iOS_(46776262781).jpg: obviously taken jan 14 (verified by other sources), but "Date: 17 January 2019, 14:30" leads someone to believe to see an event happening on jan 17 p.m.: thus, the tool should explicitly say:

Date: "Uploaded on flickr: XXXX"

maybe to add: ("Uploaded on wikimedia: XXXX"). thus, dating (especially for categories) should be "unknown" on an interim basis. in succession, we'll have to add the real date manually, if needed/found. --W!B: (talk) 11:24, 22 January 2019 (UTC)

Stuck at "Loading..."[edit]

The app is stuck at "Loading..." and the upload form is not showing up. Is anyone else experiencing this? --Ixfd64 (talk) 22:04, 20 February 2019 (UTC)

I got the same condition. Something is wrong with the upload app. Can anybody help us? --stck_w (Talk/Edits 01:06, 22 February 2019 (UTC)
Same problem here. This is the error message: "Failed to load resource: the server responded with a status of 502 () (". Is there a place to post bug reports? --Renek78 (talk) 22:43, 22 February 2019 (UTC)
@Ixfd64, Stck w, and Renek78: There has been problems with the server, and once recovered it will take time for the respective developers to know that the servers are again functional and reset their respective applications. Best advice is check it once a day, and please have some patience while the services are recovered.  — billinghurst sDrewth 04:42, 23 February 2019 (UTC)
still the same: "The app is stuck at "Loading..." and the upload form is not showing up."--Oo91 (talk) 22:04, 23 February 2019 (UTC)
It's fixed now. --Ixfd64 (talk) 18:24, 27 February 2019 (UTC)

Broken again...has been since yesterday sometime. --Ser Amantio di Nicolao (talk) 03:14, 24 March 2019 (UTC)

Broken... :( Sturm (talk) 05:08, 24 March 2019 (UTC)
Not working. Looking forward to being able to use it again. Bengt Nyman (talk) 05:53, 24 March 2019 (UTC)

Still stick at "Loading..."[edit]

On July 12 2019. - Scarpy (talk) 02:48, 13 July 2019 (UTC)

Still stuck at "Loading..." Bengt Nyman (talk) 09:34, 15 July 2019 (UTC)
Still stuck at "Loading..." It's been happening more and more lately. Anyone knows an alternative? Gates of Ale (talk) 23:28, 16 July 2019 (UTC)

Bad user[edit]

Upload fails with "Flinfo says 'bad user'". Who's bad? And why? – Jberkel (talk) 07:15, 14 May 2019 (UTC)

@Jberkel: which flickr user was it? Could you please provide a link to the flickr account or the photo? You may also look for the flickr account in c:Commons:Questionable Flickr images/Users for a rationale behind the blacklist.--Roy17 (talk) 22:14, 10 June 2019 (UTC)
I don't remember now, that was a month ago. A link to that blacklist from the error message would be helpful. Next time I know where to look. – Jberkel (talk) 22:26, 10 June 2019 (UTC)

Silent failure on "No known copyright restrictions" images?[edit]

Have hit this a couple of times today on images from the Internet Archive. Giving flickr2commons the ID of a picture such as (listed on Flickr as "No known copyright restrictions") takes me to the description/append page but with "0 files currently selected and ready to transfer; 0 have a name issue." and no error message, and nothing to click. Is flickr2commons silently refusing the image because of its vague copyright claim? --Lord Belbury (talk) 16:29, 22 July 2019 (UTC)

OAuth message broken in the Portuguese language.[edit]

While in the English version, the "authorise first" portion of the OAuth warning is a link to the authorization process, in the Portuguese language it is plain text.

There is no link to authorize Flickr2Commons in the Portuguese language, which might hinder it's usefulness to users who don't speak English.

Please add the authorization link to the "autorizar primeiro" portion of the Portuguese OAuth warning.

IvanDSM (talk) 22:41, 7 August 2019 (UTC)

Prefix selected names not working[edit]

When files "have name issue", the option "prefix selected names" is not working. please see--JotaCartas (talk) 22:20, 6 January 2020 (UTC)

Although I authorise through OAuth Uploader, Flickr2Commons does not allow me to use it.[edit]

This problem appeared today and I suppose that it's a bug. I have uploaded Flickr pictures with the same tool without problems yesterday, for instance this one: Please fix it! --Edelseider (talk) 19:06, 14 January 2020 (UTC)

I am experiencing this issue as well. --NessieVL (talk) 20:00, 14 January 2020 (UTC)
Same here --JotaCartas (talk) 01:14, 15 January 2020 (UTC)
Ditto. Jmabel (talk) 04:08, 15 January 2020 (UTC)
It looks like solved, at least for me --JotaCartas (talk) 14:30, 15 January 2020 (UTC)
Yes, working for me today as well.--NessieVL (talk) 14:56, 15 January 2020 (UTC)