InternetArchiveBot/Problem

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 74% complete.
InternetArchiveBot

Bot dərhal bağlanmalıdır

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

Bot səhvən xarici keçidin işlək olmadığını iddia edir

Bot ehtiyac olmayan yerdə ingilis dilindən istifadə edir

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Öz vikim üçün botu aktivləşdirsəm də, o heç nə icra etmir

Əgər bot əvvəllər sizin vikidə işləməyibsə, ola bilsin ki, bot bunun üçün uyğunlaşdırılmayıb. Əgər siz bizim müzakirə səhifəmizdə müraciət etsəniz, biz botun sizin vikiyə uyğunlaşdırılmasına çalışarıq. Bundan əlavə, bot viki üçün ilk dəfə aktivləşdirildikdə, ilk redaktənin edilməsi üçün bir neçə gün tələb oluna bilər.

Əgər bot vikinizdə daha əvvəl işləyibsə, ola bilsin ki, bot serverdən söndürülüb. Bu o halda baş verir ki, "InternetArchiveBot"un vikidə işləməsinə mane olan xəta var. Lütfən xidmetin vikinizə qayıtmasını gözləyin. Həmçinin, botun vikinizdə bloklanmadığından əmin olun.

Mən domenin və ya URL-in işlək və ya qeyri-işlək olmasını əl ilə daxil etməli oluram.

Digər xətalar və ya funksiyalara dair istəklər