InternetArchiveBot/Problem/pt

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 59% complete.
Outdated translations are marked like this.
InternetArchiveBot

O bot precisa ser encerrado agora

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

O bot afirma erroneamente que um link está morto

O bot está a usar Inglês onde não devia

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Eu habilitei o bot para minha wiki, mas ele não está a fazer nada

Se o bot nunca foi executado na sua wiki, é possível que ele ainda não esteja configurado para isso. Se você deixar uma mensagem na nossa página de discussão, podemos trabalhar na configuração do bot para o seu wiki. Além disso, quando um bot é ativado numa wiki pela primeira vez, pode levar dias para a primeira edição ser feita.

Se o bot já foi executado na sua wiki antes, é possível que ele tenha sido desabilitado do lado do servidor. Quando isso acontece, é porque há um erro que está a impedir o InternetArchiveBot de funcionar efetivamente nesse wiki. Por favor, aguarde que o serviço retorne a esse wiki. Verifique também se o bot não está bloqueado em sua wiki.

Eu preciso definir manualmente um domínio ou URL como vivo ou morto

Outros erros ou petições de funcionalidades