InternetArchiveBot/Lỗi

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 74% complete.
InternetArchiveBot



Robot cần phải được tắt ngay

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

Robot nói sai rằng liên kết đã chết

Robot đang dùng tiếng Anh tại nơi không nên dùng

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Tôi đã bật bot cho wiki của tôi nhưng nó đang không làm gì cả

Nếu robot chưa từng chạy trên wiki của bạn, có thể robot chưa được cấu hình cho nó. Nếu bạn để lại lời nhắn tại trang thảo luận của chúng tôi chúng tôi sẽ thiết lập robot cho wiki của bạn. Ngoài ra, khi bật robot để chạy trên wiki của bạn, nó có thể mất vài ngày mới bắt đầu thực hiện sửa đổi.

Nếu robot đã từng chạy trên wiki của bạn, có thể robot đã bị tắt ở máy chủ. Điều này xảy ra vì có một lỗi khiến cho InternetArchiveBot không chạy hiệu quả tại wiki đó. Xin đợi dịch vụ trở lại wiki đó. Bạn cũng có thể kiểm tra để chắc chắn robot không bị cấm tại wiki của bạn.

Tôi cần tự đặt tên miền hoặc URL là sống hay chết

Lỗi khác hoặc yêu cầu tính năng