Jump to content

InternetArchiveBot/Problem

From Meta, a Wikimedia project coordination wiki
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 63% complete.
Outdated translations are marked like this.


Der Bot muss jetzt heruntergefahren werden

The management interface is reporting a 503 error

Wait about an hour and then refresh. If it still does not work, report it on Phabricator.

Der Bot behauptet fälschlicherweise, dass ein Link tot ist

Der Bot verwendet Englisch, wo es nicht sein sollte

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

The bot is removing a lot of wikitext from pages

The bot often makes maintenance edits to articles in the course of its work. This includes removing redundant citations from articles. Here is an example of that kind of edit. In articles, if a reference has a "name" attribute (such as <ref name="cite1">Wales, 1994</ref>), you only need to provide the text of the citation once, and can use shorthand references after (like <ref name="cite1" />).

In the event something else is happening causing the bot to remove large amounts of wikitext, please leave a message on User talk:InternetArchiveBot.

Ich habe den Bot für mein Wiki aktiviert, aber er tut nichts

Wenn der Bot noch nie auf deinem Wiki gelaufen ist, ist es möglich, dass der Bot noch nicht dafür konfiguriert ist. Wenn du eine Nachricht auf unserer Diskussionsseite hinterlässt, können wir daran arbeiten, den Bot für dein Wiki einzurichten. Außerdem kann es, wenn ein Bot zum ersten Mal für ein Wiki aktiviert wird, möglicherweise Tage dauern, bis die erste Bearbeitung vorgenommen wird.

Wenn der Bot bereits auf deinem Wiki gelaufen ist, ist es möglich, dass der Bot serverseitig deaktiviert wurde. Wenn dies geschieht, liegt es daran, dass es einen Fehler gibt, der InternetArchiveBot daran hindert, auf diesem Wiki effektiv zu arbeiten. Bitte warte, bis der Dienst für dieses Wiki wieder zur Verfügung steht. Überprüfe auch, ob der Bot nicht in deinem Wiki gesperrt ist.

Ich muss eine Domain oder URL manuell als aktiv oder tot festlegen

Andere Bugs oder Funktionswünsche