InternetArchiveBot/Problém

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 74% complete.
InternetArchiveBot

Bot musí byť okamžite vypnutý.

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

Bot nesprávne označuje linky za nefunkčné

Bot používa angličtinu tam, kde nemá byť

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Spustil som bota na mojej wiki, ale nič to nerobí

Ak bot nikdy predtým na vašej wiki nešiel, je možné, že bot na ňu ešte nie je nastavený. Ak nám necháte správu na našej diskusnej stránke môžeme pre vašu wiki bota nachystať my. Takisto, keď je bot spustený na wiki prvýkrát, môže teoreticky trvať dni kým sa urobia prvé zmeny.

Ak bot už na vašej wiki v minulosti išiel, je možné, že bot bol blokovaný zo strany serveru. K tomuto dochádza kvôli chybe, ktorá zabraňuje InternetArchiveBotu efektívne pracovať na danej wiki. Prosím počkajte na servis aby sa dostal k danej wiki. Takisto si skontrolujte, že bot nie je na vašej wiki zablokovaný.

Potrebujem manuálne nastaviť doménu alebo URL ako funkčnú alebo nefunkčnú

Iné hlásené chyby alebo funkčné požiadavky