InternetArchiveBot/Problema

From Meta, a Wikimedia project coordination wiki
Jump to navigation Jump to search
This page is a translated version of the page InternetArchiveBot/Problem and the translation is 74% complete.
InternetArchiveBot



El bot necesita cerrarse ahora

The Management Interface tells me I am blocked when I am not

Tracked in Phabricator:
task T274050

This is a bug. The problem is not with your account. We believe the problem is with the MediaWiki API rather than InternetArchiveBot itself. You can track progress of this bug on Phabricator.

El bot erróneamente reclama que un enlace está roto

El bot usa inglés cuando no debería

The bot is using the incorrect date format in templates

  • Modify the bot configuration for your wiki. Make sure your wiki is selected from the dropdown on the top right.
  • Scroll to "Default used date formats". Define one date format per line, using the strftime syntax. The format that is preferred by your wiki should have the prefix @default: in front of it.
  • Scroll to the bottom and submit. If there are still issues, leave a message on User talk:InternetArchiveBot.

Habilité el bot para mi wiki pero no está haciendo nada

Si el bot nunca ha funcionado en tu wiki antes, es posible el bot no haya sido configurado todavía. Si dejas un mensaje en nuestra página de discusión podemos instalar el bot en tu wiki. También puede ser que cuándo un bot es habilitado en una wiki por primera vez, puede tardar unos días en hacerse la primera edición.

Si el bot ya ha funcionado en esa wiki antes, es posible que el bot haya sido desactivado desde el servidor. Cuándo esto pasa, es porque hay un error que está impidiendo que el InternetArchiveBot funcione eficazmente en esa wiki. Por favor, espera a que el servicio regrese a esa wiki. También puedes comprobar que el bot no esté bloqueado en esa wiki.

Necesito marcar una URL o dominio como activo o no

Otros errores o peticiones de funcionalidades